Return to: hexoskin.com - hexoskin.fr

Support Center

Name is required.
Email address is required.
Invalid email address
Answer is required.
Exceeding max length of 5KB

Windows 10

Pierre Schlaucher Aug 04, 2015 03:39PM EDT

I upgraded my system to Windows 10 and now my device doesn't show up HxServices. Just says "disconnected". Isn't there any support yet for windows 10?

Regards,

Pierre

Up 0 rated Down
Paul Aug 05, 2015 08:41AM EDT Hexoskin Agent

Hi Pierre,

We have tested our software on Windows 10 and it should work. Can you try to reinstall HxServices?

Thanks,

Up 1 rated Down
Pierre Schlaucher Aug 05, 2015 10:26AM EDT
Tried to uninstall and reinstall it. Still can't find it. I can not see it under device manager. What should it show up as?
Up 0 rated Down
Paul Aug 05, 2015 10:34AM EDT Hexoskin Agent

Hi Pierre,

When you plug the hexoskin to the computer, do you see the LEDs on the Hexoskin on, possibly blinking?

Can you also try to power off the Hexoskin by unplug it and press the button until all LEDs turns off, it takes around 6 seconds. At this point, there shouldn’t be any LEDs on. Then plug it to the computer and the LEDs should be turning on.

Do you see the Hexoskin in Devices and Printers?

Thanks,

Up 0 rated Down
Pierre Schlaucher Aug 05, 2015 11:58AM EDT
Thanks!

Turning it off and on again did the trick! :-)
Up 0 rated Down
Mathieu Tourangeau Dec 03, 2015 08:07AM EST
I got the same problem with Windows 10. It does not appear in HxServices and not even in device manager. I tried to press the button for 6 seconds to turn it off and then plugin to the computer.
Up 0 rated Down
Marc Dec 04, 2015 11:12AM EST Hexoskin Agent

Hi Mathieu,

Was HxServices already installed on your computer before you upgraded to Windows 10? Please try fully uninstalling HxServices and then installing it anew. You can download the newest version from our website:
http://www.hexoskin.com/downloads
Let us know how this went! Cheers

Up 0 rated Down
Paul Dec 04, 2015 05:34PM EST Hexoskin Agent

Hi Mathieu,

On windows 10, the update of windows 10 broke something in the driver. Can you try to uninstall the driver of the COM# (make sure there is only Hexoskin as the only USB connected to the computer) then unplug the hexoskin then plug it back. I believe this should reinstall the drivers. If the drivers doesn’t reinstall you’ll have to install it manually. You can follow the instructions here: https://dl.dropboxusercontent.com/u/33918766/DriverInstallation.pdf. If you need help with this we can schedule a teamviewer meeting. This will allow me to connect to your computer remotely and do the procedure for you.

Cheers,

This question has received the maximum number of answers.

Contact Us

support@hexoskin.com
http://assets1.desk.com/
false
desk
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete